<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

<head>

	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=0"/>

	<link rel="apple-touch-icon" href="http://www.wetpaint.com/wp-content/themes/wetpaint4/screenshot.png">
	<link rel="icon" href="http://www.wetpaint.com/wp-content/themes/wetpaint4/favicon.png">
	<!--[if IE]>
		<link rel="shortcut icon" href="http://www.wetpaint.com/wp-content/themes/wetpaint4/favicon.ico">
	<![endif]-->
	<meta name="msapplication-TileColor" content="#f01d4f">
	<meta name="msapplication-TileImage" content="http://www.wetpaint.com/wp-content/themes/wetpaint4/screenshot.png">
    <meta name="theme-color" content="#121212">

	<link rel="pingback" href="http://www.wetpaint.com/xmlrpc.php">

	
<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Get breaking celeb and entertainment news, photos, and videos about all your favorite Hollywood stars from Wetpaint."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.wetpaint.com/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Celebrity News: TV Spoilers, Entertainment News, Celeb Photos | Wetpaint" />
<meta property="og:description" content="Celebrity Gossip, Entertainment News, TV Spoilers, and Hot TV | Wetpaint, Inc." />
<meta property="og:url" content="http://www.wetpaint.com/" />
<meta property="og:site_name" content="Wetpaint" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Get breaking celeb and entertainment news, photos, and videos about all your favorite Hollywood stars from Wetpaint." />
<meta name="twitter:title" content="Celebrity News: TV Spoilers, Entertainment News, Celeb Photos | Wetpaint" />
<meta name="twitter:site" content="@wetpainttv" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","url":"http:\/\/www.wetpaint.com\/","name":"Wetpaint","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.wetpaint.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.wetpaint.com\/","sameAs":["https:\/\/www.facebook.com\/Wetpaint","https:\/\/twitter.com\/wetpainttv"],"name":"Wetpaint, Inc.","logo":""}</script>
<meta name="msvalidate.01" content="A9E92B3F9B63DDD7EF44EE984A7A4DD9" />
<meta name="google-site-verification" content="hi57CmwMgdgLeJaUBrJIh0Nz2yPR3tX2r7r__SMzExw" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Wetpaint &raquo; Feed" href="http://www.wetpaint.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wetpaint &raquo; Comments Feed" href="http://www.wetpaint.com/comments/feed/" />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A300%2C400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://s3.amazonaws.com/wetpaint4/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://www.wetpaint.com/wp-content/themes/wetpaint4/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.wetpaint.com/wp-content/themes/wetpaint4/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://www.wetpaint.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.wetpaint.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>

	<title>Wetpaint</title>
		
	
	<meta name="description" content="Celebrity Gossip, Entertainment News, TV Spoilers, and Hot TV" />
	<meta property="og:description" content="Celebrity Gossip, Entertainment News, TV Spoilers, and Hot TV" />


<meta property="fb:app_id" content="1688777764767389" /> <script>window.home=true</script>
	
		
		<script src="https://s3.amazonaws.com/wetpaint4/js/tags-ck.js"></script>
	
	
	
	
	
		
	

		
		<!--<script src="https://s3.amazonaws.com/wetpaint4/js/fan-converter-ck.js"></script>-->
		
	

	<script src="http://www.wetpaint.com/wp-content/themes/wetpaint4/library/js/libs/jquery.hc-sticky.min.js"></script>


	<!-- Start Google Analytics -->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-10597003-4', 'auto');
	ga('send', 'pageview');
	</script>
	<!-- End Google Analytics -->
	
</head>



<body class="home blog" itemscope itemtype="http://schema.org/WebPage"> 	
	<script>
	if (window.prettyList || window.prettyStoryboard) {
		document.querySelector('body').classList.add('prettylist');
		
		if (window.prettyStoryboard) {
			document.querySelector('body').classList.add('prettystoryboard');
		}
		
	}
	</script>
	
	<!-- Start Facebook SDK -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1688777764767389";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<!-- End Facebook SDK -->

	
	<!-- Start Pixel 1x1 -->
	<div class="pixel_1x1">
		<div id="pixel_1x1"></div>
	</div>
	<!-- End Pixel 1x1 -->
	
	

	<div id="container"> 
		<header class="header main-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">

			<div class="nav-container">
				
				<progress value="0" id="progress-bar"></progress>
				
				<div id="hamburger-menu">

					<div class="hamburger-icon" id="hamburger-icon">

						<svg class="inline-svg" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="50px" height="34px" viewBox="0 0 32 22.5" enable-background="new 0 0 32 22.5" xml:space="preserve">

							<g class="svg-menu-toggle">
								<path class="bar bar-1" d="M20.945,8.75c0,0.69-0.5,1.25-1.117,1.25H3.141c-0.617,0-1.118-0.56-1.118-1.25l0,0
									c0-0.69,0.5-1.25,1.118-1.25h16.688C20.445,7.5,20.945,8.06,20.945,8.75L20.945,8.75z" fill="#dc2763">
								</path>
								<path class="bar bar-2" d="M20.923,15c0,0.689-0.501,1.25-1.118,1.25H3.118C2.5,16.25,2,15.689,2,15l0,0c0-0.689,0.5-1.25,1.118-1.25 h16.687C20.422,13.75,20.923,14.311,20.923,15L20.923,15z" fill="#dc2763">
								</path>
								<path class="bar bar-3" d="M20.969,21.25c0,0.689-0.5,1.25-1.117,1.25H3.164c-0.617,0-1.118-0.561-1.118-1.25l0,0
									c0-0.689,0.5-1.25,1.118-1.25h16.688C20.469,20,20.969,20.561,20.969,21.25L20.969,21.25z" fill="#dc2763">
								</path>
								<rect width="45" height="30" fill="none"></rect>
							</g>

						</svg>

					</div>

					<nav id="main-menu" class="nav--stacked"><ul id="blog-full-menu" class=""><li id="menu-item-1528465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1528465"><a href="/tv/">TV</a></li>
<li id="menu-item-1530520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1530520"><a href="/reality-gossip/">Reality Gossip</a></li>
<li id="menu-item-1528464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1528464"><a href="/music/">Music</a></li>
<li id="menu-item-1528466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1528466"><a href="/red-carpet/">Red Carpet</a></li>
<li id="menu-item-1528473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1528473"><a href="/video/">New! VIDEO</a></li>
<li id="menu-item-1528467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1528467"><a href="http://www.wetpaint.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1529496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1529496"><a href="http://www.wetpaint.com/terms-of-service/">Terms of Service</a></li>
</ul></nav>
				</div>


				<a href="/" class="logo">
					<img src="http://www.wetpaint.com/wp-content/themes/wetpaint4/library/images/wetpaint.svg" alt="Wetpaint" />
				</a>


				<nav class="navbar"><ul id="blog-header-hot-topics" class=""><li id="menu-item-1528568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1528568"><a href="/news/">Trending</a></li>
<li id="menu-item-1560497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1560497"><a href="http://www.wetpaint.com/teen-mom-cast-salaries-revealed-1622936/"><I>Teen Mom</i> Salaries</a></li>
<li id="menu-item-1528571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1528571"><a href="http://www.wetpaint.com/blac-chyna-reality-tv-show-daughter-dream-1622927/">Blac Chyna Reality Show</a></li>
<li id="menu-item-1536363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1536363"><a href="http://www.wetpaint.com/kim-kardashian-travis-scott-kanye-west-christmas-1622947/">Kylie Baby</a></li>
<li id="menu-item-1554331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1554331"><a href="http://www.wetpaint.com/celebrity-christmas-trees-2017-1622434/">Celebrity Christmas</a></li>
<li id="menu-item-1528570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1528570"><a href="http://www.wetpaint.com/video/">Videos</a></li>
</ul></nav>				
				
				<div class="social-nav">
				
					<a class="nav-fb" href="https://www.facebook.com/Wetpaint/" target="_blank" data-social="facebook"></a>
					<a class="nav-tw" href="https://twitter.com/wetpainttv" target="_blank" data-social="twitter"></a>
					<a class="nav-ig" href="https://instagram.com/wetpainttv" target="_blank" data-social="instagram"></a>
				
				</div>
				
				<a class="right-menu" href="javascript:void(0);" id="right-menu">
					
					<svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
						 width="342.382px" height="342.382px" viewBox="0 0 342.382 342.382" style="enable-background:new 0 0 342.382 342.382;"
						 xml:space="preserve">
					<g>
						<g>
							<g>
								<path d="M45.225,125.972C20.284,125.972,0,146.256,0,171.191c0,24.94,20.284,45.219,45.225,45.219
									c24.926,0,45.219-20.278,45.219-45.219C90.444,146.256,70.151,125.972,45.225,125.972z"/>
							</g>
							<g>
								<path d="M173.409,125.972c-24.938,0-45.225,20.284-45.225,45.219c0,24.94,20.287,45.219,45.225,45.219
									c24.936,0,45.226-20.278,45.226-45.219C218.635,146.256,198.345,125.972,173.409,125.972z"/>
							</g>
							<g>
								<path d="M297.165,125.972c-24.932,0-45.222,20.284-45.222,45.219c0,24.94,20.29,45.219,45.222,45.219
									c24.926,0,45.217-20.278,45.217-45.219C342.382,146.256,322.091,125.972,297.165,125.972z"/>
							</g>
						</g>
					</g>
					</svg>
					
					<div id="post-count" class="post-count">0</div>
					
				</a>
				
				<div class="right-menu-wrap" id="right-menu-wrap">
					
					<div class="right-menu-main">
						
						<div class="right-menu-tabs">
							<a id="saved-for-later" class="right-menu-tab active" href="javascript:void(0);" data-wrap="read-later-wrap">Saved Articles</a>
							<a id="recently-viewed" class="right-menu-tab" href="javascript:void(0);" data-wrap="recently-viewed-wrap">Recently Viewed</a>
						</div>
						
						<div id="read-later-wrap" class="right-menu-section active"></div>
						<div id="recently-viewed-wrap" class="right-menu-section"></div>
						
					</div>
					
				</div>
				
				<div class="inactive nav-search-box" id="nav-search-box">
					<script>
						(function() {
						var cx = '015498393239490237967:lomcqvbt8mq';
						var gcse = document.createElement('script');
						gcse.type = 'text/javascript';
						gcse.async = true;
						gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
						var s = document.getElementsByTagName('script')[0];
						s.parentNode.insertBefore(gcse, s);
						})();
					</script>
					<gcse:search></gcse:search>
				</div>

			</div>

		</header>
<div id="content" class="content grid home">
	
	<div class="lead-stories-wrap">
		
		<div class="lead-stories-main">
	
								
					<!-- HOMEPAGE 1 -->							
							<article class="post-1621759 post type-post status-publish format-standard has-post-thumbnail hentry category-popular category-homepage-1 category-uncategorized tag-mariah-carey tag-news tag-christmas lead-story homepage-1" data-position="1">
								
								<section>
									
									<a class="lead-story-section lead-story-top" href="http://www.wetpaint.com/how-much-mariah-carey-makes-every-year-all-i-want-for-christmas-1621759/">
										
										<img src="http://www.wetpaint.com/wp-content/uploads/2017/11/mariah-carey-weight-loss-surgery-2017-320x223-1510154005.jpg" alt="" />
										<span class="read-unread" data-postid="1621759"></span>
										
									</a>
									
									<a class="lead-story-section lead-story-bottom" href="http://www.wetpaint.com/how-much-mariah-carey-makes-every-year-all-i-want-for-christmas-1621759/">
										
										<span class="lead-story-bottom-count">1</span>
										<span class="lead-story-bottom-title">This Is How Much Mariah Carey Makes Every Year From "All I Want For Xmas"</span>
										
									</a>
									
								</section>
								
								<a class="save-for-later" href="javascript:void(0);" data-permalink="http://www.wetpaint.com/how-much-mariah-carey-makes-every-year-all-i-want-for-christmas-1621759/" data-title="This Is How Much Mariah Carey Makes Every Year From &quot;All I Want For Xmas&quot;" data-thumbnail="http://www.wetpaint.com/wp-content/uploads/2017/11/mariah-carey-weight-loss-surgery-2017-320x223-1510154005.jpg" data-postid="1621759"><span>Save for Later</span>+</a>
															
							</article>
							
												
					<!-- HOMEPAGE 2 -->							
							<article class="post-1547504 post type-post status-publish format-standard has-post-thumbnail hentry category-list category-popular category-homepage-2 tag-christmas tag-movies tag-news tag-features tag-holidays-2016 lead-story homepage-2" data-position="2">
								
								<section>
									
									<a class="lead-story-section lead-story-top" href="http://www.wetpaint.com/favorite-christmas-movies-by-state-1547504/">
										
										<img src="http://www.wetpaint.com/wp-content/uploads/2016/12/favorite-christmas-movies-home-alone-0-320x223.jpg" alt="" />
										<span class="read-unread" data-postid="1547504"></span>
										
									</a>
									
									<a class="lead-story-section lead-story-bottom" href="http://www.wetpaint.com/favorite-christmas-movies-by-state-1547504/">
										
										<span class="lead-story-bottom-count">2</span>
										<span class="lead-story-bottom-title">What’s the Most Popular Christmas Movie in Your State? (PHOTOS)</span>
										
									</a>
									
								</section>
								
								<a class="save-for-later" href="javascript:void(0);" data-permalink="http://www.wetpaint.com/favorite-christmas-movies-by-state-1547504/" data-title="What’s the Most Popular Christmas Movie in Your State? (PHOTOS)" data-thumbnail="http://www.wetpaint.com/wp-content/uploads/2016/12/favorite-christmas-movies-home-alone-0-320x223.jpg" data-postid="1547504"><span>Save for Later</span>+</a>
															
							</article>
							
												
					<!-- HOMEPAGE 3 -->							
							<article class="post-1622943 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-3 category-uncategorized tag-nicki-minaj tag-cardi-b tag-news lead-story homepage-3" data-position="3">
								
								<section>
									
									<a class="lead-story-section lead-story-top" href="http://www.wetpaint.com/nicki-minaj-cardi-b-copying-no-limit-1622943/">
										
										<img src="http://www.wetpaint.com/wp-content/uploads/2017/05/18251541_667772953410368_8891601850646659072_n-320x223-1494185592.jpg" alt="" />
										<span class="read-unread" data-postid="1622943"></span>
										
									</a>
									
									<a class="lead-story-section lead-story-bottom" href="http://www.wetpaint.com/nicki-minaj-cardi-b-copying-no-limit-1622943/">
										
										<span class="lead-story-bottom-count">3</span>
										<span class="lead-story-bottom-title">Did Nicki Minaj Just Call Out Cardi B For Copying Her in a Music Video?!</span>
										
									</a>
									
								</section>
								
								<a class="save-for-later" href="javascript:void(0);" data-permalink="http://www.wetpaint.com/nicki-minaj-cardi-b-copying-no-limit-1622943/" data-title="Did Nicki Minaj Just Call Out Cardi B For Copying Her in a Music Video?!" data-thumbnail="http://www.wetpaint.com/wp-content/uploads/2017/05/18251541_667772953410368_8891601850646659072_n-320x223-1494185592.jpg" data-postid="1622943"><span>Save for Later</span>+</a>
															
							</article>
							
												
					<!-- HOMEPAGE 4 -->							
							<article class="post-1622947 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-4 category-uncategorized tag-kim-kardashian tag-kanye-west tag-kylie-jenner tag-kardashians tag-news lead-story homepage-4" data-position="4">
								
								<section>
									
									<a class="lead-story-section lead-story-top" href="http://www.wetpaint.com/kim-kardashian-travis-scott-kanye-west-christmas-1622947/">
										
										<img src="http://www.wetpaint.com/wp-content/uploads/2017/08/kim-kanye-taylor-320x223-1503934546.jpg" alt="" />
										<span class="read-unread" data-postid="1622947"></span>
										
									</a>
									
									<a class="lead-story-section lead-story-bottom" href="http://www.wetpaint.com/kim-kardashian-travis-scott-kanye-west-christmas-1622947/">
										
										<span class="lead-story-bottom-count">4</span>
										<span class="lead-story-bottom-title">Kim Is Using Kanye to Get Travis Scott to Spend Christmas With the Family — Report</span>
										
									</a>
									
								</section>
								
								<a class="save-for-later" href="javascript:void(0);" data-permalink="http://www.wetpaint.com/kim-kardashian-travis-scott-kanye-west-christmas-1622947/" data-title="Kim Is Using Kanye to Get Travis Scott to Spend Christmas With the Family — Report" data-thumbnail="http://www.wetpaint.com/wp-content/uploads/2017/08/kim-kanye-taylor-320x223-1503934546.jpg" data-postid="1622947"><span>Save for Later</span>+</a>
															
							</article>
							
												
					<!-- HOMEPAGE 5 -->							
							<article class="post-1622556 post type-post status-publish format-standard has-post-thumbnail hentry category-popular category-homepage-5 category-uncategorized tag-jamie-otis tag-news tag-sneak-peeks tag-wetpaint-exclusives lead-story homepage-5" data-position="5">
								
								<section>
									
									<a class="lead-story-section lead-story-top" href="http://www.wetpaint.com/jamie-and-doug-plus-one-rainbow-baby-clip-1622556/">
										
										<img src="http://www.wetpaint.com/wp-content/uploads/2017/12/jamie-and-doug-plus-one-320x223.png" alt="" />
										<span class="read-unread" data-postid="1622556"></span>
										
									</a>
									
									<a class="lead-story-section lead-story-bottom" href="http://www.wetpaint.com/jamie-and-doug-plus-one-rainbow-baby-clip-1622556/">
										
										<span class="lead-story-bottom-count">5</span>
										<span class="lead-story-bottom-title">Jamie Otis Remembers Late Son on What Would’ve Been His First Birthday </span>
										
									</a>
									
								</section>
								
								<a class="save-for-later" href="javascript:void(0);" data-permalink="http://www.wetpaint.com/jamie-and-doug-plus-one-rainbow-baby-clip-1622556/" data-title="Jamie Otis Remembers Late Son on What Would’ve Been His First Birthday " data-thumbnail="http://www.wetpaint.com/wp-content/uploads/2017/12/jamie-and-doug-plus-one-320x223.png" data-postid="1622556"><span>Save for Later</span>+</a>
															
							</article>
							
													
		</div>
	
	</div>

		
		<div class="post-1621759 post type-post status-publish format-standard has-post-thumbnail hentry category-popular category-homepage-1 category-uncategorized tag-mariah-carey tag-news tag-christmas top-story-main">
				
			<!-- HOMEPAGE 6 - TOP STORY -->
						
			<article class="top-story-section top-story-left" data-position="6">
								
				<div class="top-story-title">
					
					<div class="top-story-label">Top Story</div>
										
					<a href="http://www.wetpaint.com/celebrity-holiday-cards-2017-1622666/">All The Best Celebrity Holiday Cards of 2017</a>
					
					<div class="post-card-author">
						<span>by </span>
						<a class="post-card-author-name" href="http://www.wetpaint.com/author/haley-longman/">
							Haley Longman						</a>
						 | <span class="post-card-author-date">6 hours ago</span>
					</div>
					
					<div class="main-description">
						Celebrities are bringing out all the stops for their 2017 family holiday cards! See the best pics from Kevin Hart, Kendra Wilkinson and more stars.					</div>
					
				</div>
				
				<!--<a class="save-for-later" href="javascript:void(0);" data-permalink="http://www.wetpaint.com/celebrity-holiday-cards-2017-1622666/" data-title="All The Best Celebrity Holiday Cards of 2017" data-thumbnail="http://www.wetpaint.com/wp-content/uploads/2017/12/jwoww-holiday-card-2017-750x522.png" data-postid="1622666"><span>Save for Later</span>+</a>-->
				
			</article>
			<div class="top-story-section top-story-right">
				<a href="http://www.wetpaint.com/celebrity-holiday-cards-2017-1622666/">
					<img src="http://www.wetpaint.com/wp-content/uploads/2017/12/jwoww-holiday-card-2017-750x522.png" alt="" />
				</a>
			</div>
			
		</div>
		
		
	<!-- Leaderboard 1 -->
	<div class="leaderboard-wrap leaderboard-1">
		<div class="leaderboard-inner leaderboard-1-inner">
			<div id="leaderboard-1" class="leaderboard"></div>
			<div id="leaderboard-1-mob" class="leaderboard"></div>
		</div>
	</div>
		
	<div id="inner-content" class="inner-content">
				
		<main id="grid-main" class="grid-main-wrap" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">

						
			<section class="grid-main">
				
										
						
						<div class="post-card">

							<article id="post-1622939" class="post-1622939 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-6 category-uncategorized tag-lamar-odom tag-khloe-kardashian tag-news post-card-inner" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting" data-position="7">

								<a id="post-1622939-image" href="http://www.wetpaint.com/lamar-odom-khloe-kardashian-pregnancy-announcement-1622939/" class="post-card-img">
									
									<img src="http://www.wetpaint.com/wp-content/uploads/2016/04/khloe-kardashian-lamar-odom-divorce-320x223-1468518196.jpg" alt="">
									
								</a>
								
								<div class="post-card-postinfo">
									
									<div class="postinfo-tags">
										<a class="post-tag" href="http://www.wetpaint.com/lamar-odom">Lamar Odom</a><a class="post-tag" href="http://www.wetpaint.com/khloe-kardashian">Khloe Kardashian</a>									</div>
									
									<h2 class="post-card-title">
										
										<a href="http://www.wetpaint.com/lamar-odom-khloe-kardashian-pregnancy-announcement-1622939/">Lamar Odom on Khloe’s Pregnancy: “It’s Heartbreaking For Him” — Report </a>
										<span class="read-unread" data-postid="1622939"></span>
										
									</h2>

									<div class="post-card-author">
										<span>by </span>
										<a class="post-card-author-name" href="http://www.wetpaint.com/author/zoe-jewell/">
											Zoe Jewell										</a>
										 | <span class="post-card-author-date">1 day ago</span>
									</div>
									
									<div class="post-card-description">
										Lamar Odom is having a tough time after finding out his ex-wife Khloe Kardashian is expecting her first child. Get the details here.										<a class="readmore" href="http://www.wetpaint.com/lamar-odom-khloe-kardashian-pregnancy-announcement-1622939/">Read More...</a>
									</div>
								</div>

							</article>
							
							<a class="save-for-later" href="javascript:void(0);" data-permalink="http://www.wetpaint.com/lamar-odom-khloe-kardashian-pregnancy-announcement-1622939/" data-title="Lamar Odom on Khloe’s Pregnancy: “It’s Heartbreaking For Him” — Report " data-thumbnail="http://www.wetpaint.com/wp-content/uploads/2016/04/khloe-kardashian-lamar-odom-divorce-320x223-1468518196.jpg" data-postid="1622939"><span>Save for Later</span>+</a>

						</div>

												
						
						<div class="post-card">

							<article id="post-1622936" class="post-1622936 post type-post status-publish format-standard has-post-thumbnail hentry category-list category-homepage-1 tag-teen-mom tag-teen-mom-2 tag-news post-card-inner" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting" data-position="8">

								<a id="post-1622936-image" href="http://www.wetpaint.com/teen-mom-cast-salaries-revealed-1622936/" class="post-card-img">
									
									<img src="http://www.wetpaint.com/wp-content/uploads/2015/07/070915-Teen-Mom-2-Cast-Photo-320x223-1436473733.jpg" alt="">
									
								</a>
								
								<div class="post-card-postinfo">
									
									<div class="postinfo-tags">
										<a class="post-tag" href="http://www.wetpaint.com/teen-mom">Teen Mom</a><a class="post-tag" href="http://www.wetpaint.com/teen-mom-2">Teen Mom 2</a>									</div>
									
									<h2 class="post-card-title">
										
										<a href="http://www.wetpaint.com/teen-mom-cast-salaries-revealed-1622936/"><i>Teen Mom</i> Cast Salaries Revealed! See How Much They’re Making</a>
										<span class="read-unread" data-postid="1622936"></span>
										
									</h2>

									<div class="post-card-author">
										<span>by </span>
										<a class="post-card-author-name" href="http://www.wetpaint.com/author/zoe-jewell/">
											Zoe Jewell										</a>
										 | <span class="post-card-author-date">1 day ago</span>
									</div>
									
									<div class="post-card-description">
										These Teen Mom stars are seriously raking in the dough. Check out the gallery to see how much everyone is making.										<a class="readmore" href="http://www.wetpaint.com/teen-mom-cast-salaries-revealed-1622936/">Read More...</a>
									</div>
								</div>

							</article>
							
							<a class="save-for-later" href="javascript:void(0);" data-permalink="http://www.wetpaint.com/teen-mom-cast-salaries-revealed-1622936/" data-title="&lt;i&gt;Teen Mom&lt;/i&gt; Cast Salaries Revealed! See How Much They’re Making" data-thumbnail="http://www.wetpaint.com/wp-content/uploads/2015/07/070915-Teen-Mom-2-Cast-Photo-320x223-1436473733.jpg" data-postid="1622936"><span>Save for Later</span>+</a>

						</div>

													
							<div class="sidebar-module sidebar-rectangle sidebar-rectangle-2">
				
								<div class="rectangle-wrap rectangle-2">
				
									<div class="rectangle-inner rectangle-2-inner">
									
										<div class="ad-label ad-label-rect-2 sidebar-rec2-adlabel">Advertisement</div>
										<div id="rectangle-2-mob" class="rectangle-2-wrap"></div>
									
									</div>
								
								</div>
							
							</div>
							
													
						
						<div class="post-card">

							<article id="post-1622927" class="post-1622927 post type-post status-publish format-standard has-post-thumbnail hentry category-popular category-homepage-5 category-uncategorized tag-blac-chyna tag-news tag-rob-kardashian tag-scott-disick post-card-inner" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting" data-position="9">

								<a id="post-1622927-image" href="http://www.wetpaint.com/blac-chyna-reality-tv-show-daughter-dream-1622927/" class="post-card-img">
									
									<img src="http://www.wetpaint.com/wp-content/uploads/2017/10/22277635_1914102772186201_6307892659453165568_n-320x223.jpg" alt="">
									
								</a>
								
								<div class="post-card-postinfo">
									
									<div class="postinfo-tags">
										<a class="post-tag" href="http://www.wetpaint.com/blac-chyna">Blac Chyna</a><a class="post-tag" href="http://www.wetpaint.com/news">News</a>									</div>
									
									<h2 class="post-card-title">
										
										<a href="http://www.wetpaint.com/blac-chyna-reality-tv-show-daughter-dream-1622927/">Blac Chyna Working on Reality TV Show With Daughter Dream </a>
										<span class="read-unread" data-postid="1622927"></span>
										
									</h2>

									<div class="post-card-author">
										<span>by </span>
										<a class="post-card-author-name" href="http://www.wetpaint.com/author/wetpaint-staff/">
											Wetpaint Staff										</a>
										 | <span class="post-card-author-date">2 days ago</span>
									</div>
									
									<div class="post-card-description">
										As well as working on her music career, Blac Chyna is said to be planning a reality show which will center around her life with Dream. Get the details.										<a class="readmore" href="http://www.wetpaint.com/blac-chyna-reality-tv-show-daughter-dream-1622927/">Read More...</a>
									</div>
								</div>

							</article>
							
							<a class="save-for-later" href="javascript:void(0);" data-permalink="http://www.wetpaint.com/blac-chyna-reality-tv-show-daughter-dream-1622927/" data-title="Blac Chyna Working on Reality TV Show With Daughter Dream " data-thumbnail="http://www.wetpaint.com/wp-content/uploads/2017/10/22277635_1914102772186201_6307892659453165568_n-320x223.jpg" data-postid="1622927"><span>Save for Later</span>+</a>

						</div>

												
						
						<div class="post-card">

							<article id="post-1460613" class="post-1460613 post type-post status-publish format-standard has-post-thumbnail hentry category-list category-uncategorized tag-movies tag-christmas tag-features tag-celebrity-body-transformation tag-nostalgia tag-holidays-2016 post-card-inner" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting" data-position="10">

								<a id="post-1460613-image" href="http://www.wetpaint.com/christmas-movie-kids-then-now-1460613/" class="post-card-img">
									
									<img src="http://www.wetpaint.com/wp-content/uploads/2015/12/christmas-movies-kids-grown-up-320x223-1450215616.jpg" alt="">
									
								</a>
								
								<div class="post-card-postinfo">
									
									<div class="postinfo-tags">
										<a class="post-tag" href="http://www.wetpaint.com/movies">Movies</a><a class="post-tag" href="http://www.wetpaint.com/christmas">Christmas</a>									</div>
									
									<h2 class="post-card-title">
										
										<a href="http://www.wetpaint.com/christmas-movie-kids-then-now-1460613/">9 Christmas Movie Kids All Grown Up (PHOTOS)</a>
										<span class="read-unread" data-postid="1460613"></span>
										
									</h2>

									<div class="post-card-author">
										<span>by </span>
										<a class="post-card-author-name" href="http://www.wetpaint.com/author/carson-blackwelder/">
											Carson Blackwelder										</a>
										 | <span class="post-card-author-date">2 days ago</span>
									</div>
									
									<div class="post-card-description">
										What do your favorite Christmas movie kids like now? Check out photos of Macaulay Culkin, Mara Wilson, Taylor Momsen, and more.										<a class="readmore" href="http://www.wetpaint.com/christmas-movie-kids-then-now-1460613/">Read More...</a>
									</div>
								</div>

							</article>
							
							<a class="save-for-later" href="javascript:void(0);" data-permalink="http://www.wetpaint.com/christmas-movie-kids-then-now-1460613/" data-title="9 Christmas Movie Kids All Grown Up (PHOTOS)" data-thumbnail="http://www.wetpaint.com/wp-content/uploads/2015/12/christmas-movies-kids-grown-up-320x223-1450215616.jpg" data-postid="1460613"><span>Save for Later</span>+</a>

						</div>

												
						
						<div class="post-card">

							<article id="post-1622821" class="post-1622821 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-mindy-kaling tag-celebrity-moms-babies tag-news post-card-inner" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting" data-position="11">

								<a id="post-1622821-image" href="http://www.wetpaint.com/mindy-kaling-gives-birth-baby-daddy-1622821/" class="post-card-img">
									
									<img src="http://www.wetpaint.com/wp-content/uploads/2017/12/21980633_1657256480991674_252509408028786688_n-320x223.jpg" alt="">
									
								</a>
								
								<div class="post-card-postinfo">
									
									<div class="postinfo-tags">
										<a class="post-tag" href="http://www.wetpaint.com/mindy-kaling">Mindy Kaling</a><a class="post-tag" href="http://www.wetpaint.com/celebrity-moms-babies">Celebrity Moms & Babies</a>									</div>
									
									<h2 class="post-card-title">
										
										<a href="http://www.wetpaint.com/mindy-kaling-gives-birth-baby-daddy-1622821/">Mindy Kaling Didn’t Put Baby Daddy's Name on Birth Certificate (UPDATE)</a>
										<span class="read-unread" data-postid="1622821"></span>
										
									</h2>

									<div class="post-card-author">
										<span>by </span>
										<a class="post-card-author-name" href="http://www.wetpaint.com/author/zoe-jewell/">
											Zoe Jewell										</a>
										 | <span class="post-card-author-date">2 days ago</span>
									</div>
									
									<div class="post-card-description">
										Mindy Kaling gave birth to her daughter last week, but the identity of her baby daddy is still a mystery. Get the details here!										<a class="readmore" href="http://www.wetpaint.com/mindy-kaling-gives-birth-baby-daddy-1622821/">Read More...</a>
									</div>
								</div>

							</article>
							
							<a class="save-for-later" href="javascript:void(0);" data-permalink="http://www.wetpaint.com/mindy-kaling-gives-birth-baby-daddy-1622821/" data-title="Mindy Kaling Didn’t Put Baby Daddy's Name on Birth Certificate (UPDATE)" data-thumbnail="http://www.wetpaint.com/wp-content/uploads/2017/12/21980633_1657256480991674_252509408028786688_n-320x223.jpg" data-postid="1622821"><span>Save for Later</span>+</a>

						</div>

												
						
						<div class="post-card">

							<article id="post-1622921" class="post-1622921 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-emily-maynard tag-the-bachelor tag-the-bachelorette tag-news post-card-inner" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting" data-position="12">

								<a id="post-1622921-image" href="http://www.wetpaint.com/emily-maynard-bachelor-failed-engagements-1622921/" class="post-card-img">
									
									<img src="http://www.wetpaint.com/wp-content/uploads/2017/12/12798186_588357224651538_1381350872_n-320x223.jpg" alt="">
									
								</a>
								
								<div class="post-card-postinfo">
									
									<div class="postinfo-tags">
										<a class="post-tag" href="http://www.wetpaint.com/emily-maynard">Emily Maynard</a><a class="post-tag" href="http://www.wetpaint.com/the-bachelor">The Bachelor</a>									</div>
									
									<h2 class="post-card-title">
										
										<a href="http://www.wetpaint.com/emily-maynard-bachelor-failed-engagements-1622921/">Emily Maynard Wasn’t Sure She’d Get Married After Failed <i>Bachelor</i> Engagements</a>
										<span class="read-unread" data-postid="1622921"></span>
										
									</h2>

									<div class="post-card-author">
										<span>by </span>
										<a class="post-card-author-name" href="http://www.wetpaint.com/author/zoe-jewell/">
											Zoe Jewell										</a>
										 | <span class="post-card-author-date">2 days ago</span>
									</div>
									
									<div class="post-card-description">
										Emily Maynard is now happily married to Tyler Johnson, but the mother of four wasn’t sure she’d find happiness after two broken Bachelor engagements.										<a class="readmore" href="http://www.wetpaint.com/emily-maynard-bachelor-failed-engagements-1622921/">Read More...</a>
									</div>
								</div>

							</article>
							
							<a class="save-for-later" href="javascript:void(0);" data-permalink="http://www.wetpaint.com/emily-maynard-bachelor-failed-engagements-1622921/" data-title="Emily Maynard Wasn’t Sure She’d Get Married After Failed &lt;i&gt;Bachelor&lt;/i&gt; Engagements" data-thumbnail="http://www.wetpaint.com/wp-content/uploads/2017/12/12798186_588357224651538_1381350872_n-320x223.jpg" data-postid="1622921"><span>Save for Later</span>+</a>

						</div>

												
						
						<div class="post-card">

							<article id="post-1622916" class="post-1622916 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-cynthia-bailey tag-real-housewives-of-atlanta tag-news post-card-inner" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting" data-position="13">

								<a id="post-1622916-image" href="http://www.wetpaint.com/rhoa-season-10-cynthia-bailey-will-jones-1622916/" class="post-card-img">
									
									<img src="http://www.wetpaint.com/wp-content/uploads/2017/12/24177620_532830303747780_4688518851594289152_n-320x223.jpg" alt="">
									
								</a>
								
								<div class="post-card-postinfo">
									
									<div class="postinfo-tags">
										<a class="post-tag" href="http://www.wetpaint.com/cynthia-bailey">Cynthia Bailey</a><a class="post-tag" href="http://www.wetpaint.com/real-housewives-of-atlanta">Real Housewives of Atlanta</a>									</div>
									
									<h2 class="post-card-title">
										
										<a href="http://www.wetpaint.com/rhoa-season-10-cynthia-bailey-will-jones-1622916/">Is Cynthia Bailey’s New BF All For Show?!</a>
										<span class="read-unread" data-postid="1622916"></span>
										
									</h2>

									<div class="post-card-author">
										<span>by </span>
										<a class="post-card-author-name" href="http://www.wetpaint.com/author/zoe-jewell/">
											Zoe Jewell										</a>
										 | <span class="post-card-author-date">2 days ago</span>
									</div>
									
									<div class="post-card-description">
										According to new sources, RHOA star Cynthia Bailey’s new relationship with boyfriend Will Jones is all for show. Get the details here.										<a class="readmore" href="http://www.wetpaint.com/rhoa-season-10-cynthia-bailey-will-jones-1622916/">Read More...</a>
									</div>
								</div>

							</article>
							
							<a class="save-for-later" href="javascript:void(0);" data-permalink="http://www.wetpaint.com/rhoa-season-10-cynthia-bailey-will-jones-1622916/" data-title="Is Cynthia Bailey’s New BF All For Show?!" data-thumbnail="http://www.wetpaint.com/wp-content/uploads/2017/12/24177620_532830303747780_4688518851594289152_n-320x223.jpg" data-postid="1622916"><span>Save for Later</span>+</a>

						</div>

												
						
						<div class="post-card">

							<article id="post-1621709" class="post-1621709 post type-post status-publish format-standard has-post-thumbnail hentry category-list category-popular category-homepage-6 tag-kardashians tag-news tag-christmas tag-holiday post-card-inner" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting" data-position="14">

								<a id="post-1621709-image" href="http://www.wetpaint.com/kardashian-christmas-card-2017-photos-1621709/" class="post-card-img">
									
									<img src="http://www.wetpaint.com/wp-content/uploads/2017/12/kardashian-christmas-card-dream-320x223.jpg" alt="">
									
								</a>
								
								<div class="post-card-postinfo">
									
									<div class="postinfo-tags">
										<a class="post-tag" href="http://www.wetpaint.com/kardashians">The Kardashians</a><a class="post-tag" href="http://www.wetpaint.com/news">News</a>									</div>
									
									<h2 class="post-card-title">
										
										<a href="http://www.wetpaint.com/kardashian-christmas-card-2017-photos-1621709/">All The Pics from the Kardashians' 2017 Kristmas Card</a>
										<span class="read-unread" data-postid="1621709"></span>
										
									</h2>

									<div class="post-card-author">
										<span>by </span>
										<a class="post-card-author-name" href="http://www.wetpaint.com/author/haley-longman/">
											Haley Longman										</a>
										 | <span class="post-card-author-date">2 days ago</span>
									</div>
									
									<div class="post-card-description">
										The Kardashians are revealing one photo a day from their 2017 family Christmas card. See all the pics here thus far of Kim, Kourtney, North, Mason and more!										<a class="readmore" href="http://www.wetpaint.com/kardashian-christmas-card-2017-photos-1621709/">Read More...</a>
									</div>
								</div>

							</article>
							
							<a class="save-for-later" href="javascript:void(0);" data-permalink="http://www.wetpaint.com/kardashian-christmas-card-2017-photos-1621709/" data-title="All The Pics from the Kardashians' 2017 Kristmas Card" data-thumbnail="http://www.wetpaint.com/wp-content/uploads/2017/12/kardashian-christmas-card-dream-320x223.jpg" data-postid="1621709"><span>Save for Later</span>+</a>

						</div>

												
						
						<div class="post-card">

							<article id="post-1618459" class="post-1618459 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-amber-portwood tag-teen-mom tag-news post-card-inner" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting" data-position="15">

								<a id="post-1618459-image" href="http://www.wetpaint.com/amber-portwood-boyfriend-andrew-glennon-dui-1618459/" class="post-card-img">
									
									<img src="http://www.wetpaint.com/wp-content/uploads/2017/08/GettyImages-839991078-320x223.jpg" alt="">
									
								</a>
								
								<div class="post-card-postinfo">
									
									<div class="postinfo-tags">
										<a class="post-tag" href="http://www.wetpaint.com/amber-portwood">Amber Portwood</a><a class="post-tag" href="http://www.wetpaint.com/teen-mom">Teen Mom</a>									</div>
									
									<h2 class="post-card-title">
										
										<a href="http://www.wetpaint.com/amber-portwood-boyfriend-andrew-glennon-dui-1618459/">Amber's BF Was Once Arrested For Possession of Heroin </a>
										<span class="read-unread" data-postid="1618459"></span>
										
									</h2>

									<div class="post-card-author">
										<span>by </span>
										<a class="post-card-author-name" href="http://www.wetpaint.com/author/haley-longman/">
											Haley Longman										</a>
										 | <span class="post-card-author-date">2 days ago</span>
									</div>
									
									<div class="post-card-description">
										Amber Portwood's boyfriend Andrew Glennon is no Matt Baier, but he's got a rap sheet all his own. Find out the latest allegations here!										<a class="readmore" href="http://www.wetpaint.com/amber-portwood-boyfriend-andrew-glennon-dui-1618459/">Read More...</a>
									</div>
								</div>

							</article>
							
							<a class="save-for-later" href="javascript:void(0);" data-permalink="http://www.wetpaint.com/amber-portwood-boyfriend-andrew-glennon-dui-1618459/" data-title="Amber's BF Was Once Arrested For Possession of Heroin " data-thumbnail="http://www.wetpaint.com/wp-content/uploads/2017/08/GettyImages-839991078-320x223.jpg" data-postid="1618459"><span>Save for Later</span>+</a>

						</div>

												
						
						<div class="post-card">

							<article id="post-1622906" class="post-1622906 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-news post-card-inner" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting" data-position="16">

								<a id="post-1622906-image" href="http://www.wetpaint.com/dj-khaled-jet-ski-accident-diddy-house-1622906/" class="post-card-img">
									
									<img src="http://www.wetpaint.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-21-at-10.51.33-AM-320x223.png" alt="">
									
								</a>
								
								<div class="post-card-postinfo">
									
									<div class="postinfo-tags">
										<a class="post-tag" href="http://www.wetpaint.com/news">News</a>									</div>
									
									<h2 class="post-card-title">
										
										<a href="http://www.wetpaint.com/dj-khaled-jet-ski-accident-diddy-house-1622906/">DJ Khaled Injured in Jet Ski Accident on His Way to Diddy’s House</a>
										<span class="read-unread" data-postid="1622906"></span>
										
									</h2>

									<div class="post-card-author">
										<span>by </span>
										<a class="post-card-author-name" href="http://www.wetpaint.com/author/zoe-jewell/">
											Zoe Jewell										</a>
										 | <span class="post-card-author-date">2 days ago</span>
									</div>
									
									<div class="post-card-description">
										DJ Khaled was on his way to Diddy’s home yesterday when he got into a jet ski accident. See all his posts about the incident right here.										<a class="readmore" href="http://www.wetpaint.com/dj-khaled-jet-ski-accident-diddy-house-1622906/">Read More...</a>
									</div>
								</div>

							</article>
							
							<a class="save-for-later" href="javascript:void(0);" data-permalink="http://www.wetpaint.com/dj-khaled-jet-ski-accident-diddy-house-1622906/" data-title="DJ Khaled Injured in Jet Ski Accident on His Way to Diddy’s House" data-thumbnail="http://www.wetpaint.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-21-at-10.51.33-AM-320x223.png" data-postid="1622906"><span>Save for Later</span>+</a>

						</div>

												
						
						<div class="post-card">

							<article id="post-1621562" class="post-1621562 post type-post status-publish format-standard has-post-thumbnail hentry category-popular category-homepage-1 category-uncategorized tag-selena-gomez tag-justin-bieber tag-celebrity-relationships tag-news post-card-inner" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting" data-position="17">

								<a id="post-1621562-image" href="http://www.wetpaint.com/selena-gomez-justin-bieber-family-soulmate-1621562/" class="post-card-img">
									
									<img src="http://www.wetpaint.com/wp-content/uploads/2015/09/justin-bieber-selena-gomez-breakup-320x223-1443470771.jpg" alt="">
									
								</a>
								
								<div class="post-card-postinfo">
									
									<div class="postinfo-tags">
										<a class="post-tag" href="http://www.wetpaint.com/selena-gomez">Selena Gomez</a><a class="post-tag" href="http://www.wetpaint.com/justin-bieber">Justin Bieber</a>									</div>
									
									<h2 class="post-card-title">
										
										<a href="http://www.wetpaint.com/selena-gomez-justin-bieber-family-soulmate-1621562/">Selena & Justin Are In Couples Therapy Over Fight With Hailey Baldwin </a>
										<span class="read-unread" data-postid="1621562"></span>
										
									</h2>

									<div class="post-card-author">
										<span>by </span>
										<a class="post-card-author-name" href="http://www.wetpaint.com/author/zoe-jewell/">
											Zoe Jewell										</a>
										 | <span class="post-card-author-date">2 days ago</span>
									</div>
									
									<div class="post-card-description">
										Selena Gomez and Justin Bieber are reportedly ready to start a family and get married! Get all the details on their relationship here.										<a class="readmore" href="http://www.wetpaint.com/selena-gomez-justin-bieber-family-soulmate-1621562/">Read More...</a>
									</div>
								</div>

							</article>
							
							<a class="save-for-later" href="javascript:void(0);" data-permalink="http://www.wetpaint.com/selena-gomez-justin-bieber-family-soulmate-1621562/" data-title="Selena &amp; Justin Are In Couples Therapy Over Fight With Hailey Baldwin " data-thumbnail="http://www.wetpaint.com/wp-content/uploads/2015/09/justin-bieber-selena-gomez-breakup-320x223-1443470771.jpg" data-postid="1621562"><span>Save for Later</span>+</a>

						</div>

												
						
						<div class="post-card">

							<article id="post-1622900" class="post-1622900 post type-post status-publish format-standard has-post-thumbnail hentry category-popular category-homepage-2 category-uncategorized tag-news post-card-inner" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting" data-position="18">

								<a id="post-1622900-image" href="http://www.wetpaint.com/danny-masterson-rape-ex-girlfriend-fifth-victim-1622900/" class="post-card-img">
									
									<img src="http://www.wetpaint.com/wp-content/uploads/2017/03/danny-masterson-sexual-assault-320x223.jpg" alt="">
									
								</a>
								
								<div class="post-card-postinfo">
									
									<div class="postinfo-tags">
										<a class="post-tag" href="http://www.wetpaint.com/news">News</a>									</div>
									
									<h2 class="post-card-title">
										
										<a href="http://www.wetpaint.com/danny-masterson-rape-ex-girlfriend-fifth-victim-1622900/">Danny Masterson’s Ex-Girlfriend Accuses Him of Raping Her “Repeatedly”</a>
										<span class="read-unread" data-postid="1622900"></span>
										
									</h2>

									<div class="post-card-author">
										<span>by </span>
										<a class="post-card-author-name" href="http://www.wetpaint.com/author/zoe-jewell/">
											Zoe Jewell										</a>
										 | <span class="post-card-author-date">2 days ago</span>
									</div>
									
									<div class="post-card-description">
										Danny Masterson’s ex-girlfriend claims he raped her repeatedly, becoming the fifth person to accuse the actor of sexual assault.										<a class="readmore" href="http://www.wetpaint.com/danny-masterson-rape-ex-girlfriend-fifth-victim-1622900/">Read More...</a>
									</div>
								</div>

							</article>
							
							<a class="save-for-later" href="javascript:void(0);" data-permalink="http://www.wetpaint.com/danny-masterson-rape-ex-girlfriend-fifth-victim-1622900/" data-title="Danny Masterson’s Ex-Girlfriend Accuses Him of Raping Her “Repeatedly”" data-thumbnail="http://www.wetpaint.com/wp-content/uploads/2017/03/danny-masterson-sexual-assault-320x223.jpg" data-postid="1622900"><span>Save for Later</span>+</a>

						</div>

											
					<!-- Leaderboard 2 -->
					<div class="leaderboard-wrap leaderboard-2">
						<div class="leaderboard-inner leaderboard-2-inner">
							<div id="leaderboard-2-mob" class="leaderboard"></div>
						</div>
					</div>
					
					<div class="loading-posts">
						<img src="http://www.wetpaint.com/wp-content/themes/wetpaint4/library/images/loading.gif" alt="Loading" />
					</div>
					
									
				<div class="older-posts"><a href="http://www.wetpaint.com/page/2/" >Older posts</a></div>

			</section>
			
			<section class="grid-sidebar">
			
				<div id="sidebar" role="complementary" class="sidebar">
	
	<div class="wrapper-sticky">
	
		<div class="sidebar-inner">	
			
			<div class="sidebar-module sidebar-rectangle sidebar-rectangle-1">
				
				<div class="rectangle-wrap rectangle-1">

					<div class="rectangle-inner rectangle-1-inner">
					
						<div class="ad-label ad-label-rect-1 sidebar-rec1-adlabel">Advertisement</div>
						<div id="rectangle-1" class="rectangle-1-wrap"></div>
					
					</div>
				
				</div>
			
			</div>

			<div class="sidebar-module promo-strip video-promo">

				<div class="promo-strip video-promo">
	<div class="cta">
		<a href="/video">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 40 40">
				<circle class="circle" cx="20" cy="20" r="20"/>
				<polygon class="triangle" points="12 10 33 20 12 30 "/>
			</svg>
		</a>
		<h2 class="headline"><a href="/video">Check out Wetpaint Video</a></h2>
		<p>With celebrity interviews and exclusives</p>
	</div>
</div>

			</div>

			<div class="sidebar-module sidebar-popular">

				<div class="sidebar-popular-inner">
		
	<div class="atw-title"><span>Most Popular</span></div>
	
	<a class="sidebar-popular-post" href="http://www.wetpaint.com/jamie-and-doug-plus-one-rainbow-baby-clip-1622556/" data-slot="0"><img src="http://www.wetpaint.com/wp-content/uploads/2017/12/jamie-and-doug-plus-one-320x223.png" alt="Jamie Otis Remembers Late Son on What Would’ve Been His First Birthday" /><span>Jamie Otis Remembers Late Son on What Would’ve Been His First Birthday <span class="count">1</span><span class="popular-share-count" data-permalink="http://www.wetpaint.com/jamie-and-doug-plus-one-rainbow-baby-clip-1622556/"></span></span></a><a class="sidebar-popular-post" href="http://www.wetpaint.com/favorite-christmas-movies-by-state-1547504/" data-slot="1"><img src="http://www.wetpaint.com/wp-content/uploads/2016/12/favorite-christmas-movies-home-alone-0-320x223.jpg" alt="Favorite Christmas Movies in All 50 States — What’s #1 Where You Live?" /><span>What’s the Most Popular Christmas Movie in Your State? (PHOTOS)<span class="count">2</span><span class="popular-share-count" data-permalink="http://www.wetpaint.com/favorite-christmas-movies-by-state-1547504/"></span></span></a><a class="sidebar-popular-post" href="http://www.wetpaint.com/blac-chyna-reality-tv-show-daughter-dream-1622927/" data-slot="2"><img src="http://www.wetpaint.com/wp-content/uploads/2017/10/22277635_1914102772186201_6307892659453165568_n-320x223.jpg" alt="Blac Chyna Working on Reality TV Show With Daughter Dream — Report" /><span>Blac Chyna Working on Reality TV Show With Daughter Dream <span class="count">3</span><span class="popular-share-count" data-permalink="http://www.wetpaint.com/blac-chyna-reality-tv-show-daughter-dream-1622927/"></span></span></a><a class="sidebar-popular-post" href="http://www.wetpaint.com/kardashian-christmas-card-2017-photos-1621709/" data-slot="3"><img src="http://www.wetpaint.com/wp-content/uploads/2017/12/kardashian-christmas-card-dream-320x223.jpg" alt="All The Pics from the Kardashians' 2017 Christmas Card (PHOTOS)" /><span>All The Pics from the Kardashians' 2017 Kristmas Card<span class="count">4</span><span class="popular-share-count" data-permalink="http://www.wetpaint.com/kardashian-christmas-card-2017-photos-1621709/"></span></span></a><a class="sidebar-popular-post" href="http://www.wetpaint.com/selena-gomez-justin-bieber-family-soulmate-1621562/" data-slot="4"><img src="http://www.wetpaint.com/wp-content/uploads/2015/09/justin-bieber-selena-gomez-breakup-320x223-1443470771.jpg" alt="Selena & Justin Are In Couples Therapy Over Fight With Hailey Baldwin" /><span>Selena & Justin Are In Couples Therapy Over Fight With Hailey Baldwin <span class="count">5</span><span class="popular-share-count" data-permalink="http://www.wetpaint.com/selena-gomez-justin-bieber-family-soulmate-1621562/"></span></span></a><a class="sidebar-popular-post" href="http://www.wetpaint.com/danny-masterson-rape-ex-girlfriend-fifth-victim-1622900/" data-slot="5"><img src="http://www.wetpaint.com/wp-content/uploads/2017/03/danny-masterson-sexual-assault-320x223.jpg" alt="Danny Masterson’s Ex-Girlfriend Accuses Him of Raping Her “Repeatedly”" /><span>Danny Masterson’s Ex-Girlfriend Accuses Him of Raping Her “Repeatedly”<span class="count">6</span><span class="popular-share-count" data-permalink="http://www.wetpaint.com/danny-masterson-rape-ex-girlfriend-fifth-victim-1622900/"></span></span></a>
</div>			
			</div>
						
			<div class="sidebar-module">
						
				<div id="taboola-right-rail"></div>
				
			</div>
			
							
				<div class="sidebar-module sidebar-popular">
				
					<div id="mc_embed_signup" class="email-signup">
	<div class="text-centered">
		<div class="inline-block" style="display:inline-block;max-width:280px;">
			<h2 style="margin:0">Get Updated</h2>
			<p style="margin:0;font-size:0.875em;line-height:1.1;">Add your email to get news about your favorite shows or celebrities</p>
		</div>
		<form action="//wetpaint.us1.list-manage.com/subscribe/post?u=f48fed88d917e4104cbc0a253&amp;id=cd7bf01877" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form--horizontal table-cell" target="_blank" novalidate style="overflow:hidden;">
			<div id="mc_embed_signup_scroll">
				<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
				<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
				<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f48fed88d917e4104cbc0a253_cd7bf01877" tabindex="-1" value=""></div>
				<button type="submit" name="subscribe" id="mc-embedded-subscribe" class="btn">Add Me!</button>
			</div>
		</form>
	</div>
</div>
			
				</div>
				
						
			<div class="sidebar-module sidebar-rectangle sidebar-rectangle-2">
				
				<div class="rectangle-wrap rectangle-2">

					<div class="rectangle-inner rectangle-2-inner">
					
						<div class="ad-label ad-label-rect-2 sidebar-rec2-adlabel">Advertisement</div>
						<div id="rectangle-2" class="rectangle-2-wrap"></div>
				
					</div>
				
				</div>
			
			</div>
		
		</div>
		
	</div>
	
</div>			
			</section>

		</main>
		
		<!-- Leaderboard 2 -->
		<div class="leaderboard-wrap leaderboard-2">
			<div class="leaderboard-inner leaderboard-2-inner">
				<div id="leaderboard-2" class="leaderboard"></div>
			</div>
		</div>

	</div> <!-- end #inner-content -->

		<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
		
			

			<div id="mc_embed_signup" class="email-signup">
	<div class="text-centered">
		<div class="inline-block" style="display:inline-block;max-width:280px;">
			<h2 style="margin:0">Get Updated</h2>
			<p style="margin:0;font-size:0.875em;line-height:1.1;">Add your email to get news about your favorite shows or celebrities</p>
		</div>
		<form action="//wetpaint.us1.list-manage.com/subscribe/post?u=f48fed88d917e4104cbc0a253&amp;id=cd7bf01877" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form--horizontal table-cell" target="_blank" novalidate style="overflow:hidden;">
			<div id="mc_embed_signup_scroll">
				<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
				<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
				<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f48fed88d917e4104cbc0a253_cd7bf01877" tabindex="-1" value=""></div>
				<button type="submit" name="subscribe" id="mc-embedded-subscribe" class="btn">Add Me!</button>
			</div>
		</form>
	</div>
</div>


				<div class="row">
					<div class="l-constrained">
						<div class="menu-blog-footer-container"><ul id="menu-blog-footer" class="footer-links list--unstyled"><li id="menu-item-1533728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1533728"><a href="/tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-1533733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1533733"><a href="/reality-tv/">Reality TV</a></li>
	<li id="menu-item-1533735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1533735"><a href="/kardashians/">Kardashians</a></li>
	<li id="menu-item-1533736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1533736"><a href="/real-housewives/">Real Housewives</a></li>
	<li id="menu-item-1533734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1533734"><a href="/game-of-thrones/">GoT</a></li>
	<li id="menu-item-1533737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1533737"><a href="/walking-dead/">Walking Dead</a></li>
</ul>
</li>
<li id="menu-item-1533729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1533729"><a href="/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-1533738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1533738"><a href="/beyonce/">Beyoncé</a></li>
	<li id="menu-item-1533739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1533739"><a href="/drake/">Drake</a></li>
	<li id="menu-item-1533740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1533740"><a href="/justin-timberlake/">Justin Timberlake</a></li>
	<li id="menu-item-1533741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1533741"><a href="/kanye-west/">Kanye West</a></li>
	<li id="menu-item-1533742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1533742"><a href="/katy-perry/">Katy Perry</a></li>
	<li id="menu-item-1533743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1533743"><a href="/taylor-swift/">Taylor Swift</a></li>
</ul>
</li>
<li id="menu-item-1533731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1533731"><a href="/celebrity/">Celebrities</a>
<ul class="sub-menu">
	<li id="menu-item-1533744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1533744"><a href="/celebrity-breakups/">Breakups</a></li>
	<li id="menu-item-1533745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1533745"><a href="/celebrity-deaths/">Deaths</a></li>
	<li id="menu-item-1533747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1533747"><a href="/celebrity-feuds/">Feuds</a></li>
	<li id="menu-item-1533748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1533748"><a href="/celebrity-moms-babies/">Moms &#038; Babies</a></li>
</ul>
</li>
<li id="menu-item-1533732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1533732"><a href="/red-carpet/">Red Carpet</a>
<ul class="sub-menu">
	<li id="menu-item-1533749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1533749"><a href="/emmys/">Emmys</a></li>
	<li id="menu-item-1533750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1533750"><a href="/grammys/">Grammys</a></li>
	<li id="menu-item-1533751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1533751"><a href="/oscars/">Oscars</a></li>
</ul>
</li>
<li id="menu-item-1533730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1533730"><a href="/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-1533752" class="menu-item menu-item-type-post_type menu-item-object-video_playlist menu-item-1533752"><a href="http://www.wetpaint.com/video/series/celebrity-street-challenge/">Street Challenge</a></li>
	<li id="menu-item-1533753" class="menu-item menu-item-type-post_type menu-item-object-video_playlist menu-item-1533753"><a href="http://www.wetpaint.com/video/series/good-things-los-angeles/">The Good Things: Los Angeles</a></li>
</ul>
</li>
</ul></div>
						<div class="menu-corporate-links-container"><ul class="menu"><li id="menu-item-1533721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1533721"><a href="http://www.wetpaint.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1533720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1533720"><a href="http://www.wetpaint.com/terms-of-service/">Terms of Service</a></li>
<li class="copyright">Copyright 2017 <a href="http://www.functionxinc.com">FunctionX, Inc.</a></li></ul></div>
					</div>
				</div>
			
			
		</footer>
		
	</div> <!-- end #container -->

	<script type='text/javascript' src='https://s3.amazonaws.com/wetpaint4/js/scripts-ck.js'></script>
			
</body>

</html>
</div> <!-- end #content -->